My SA Recordings library doesn't appear in my DAW

Follow

Comments

11 comments

  • Gwilym Jones

    Hi, its not showing up in Garage Band after I've downloaded different samples. Where do I find them? Thanks! 

    0
    Comment actions Permalink
  • Cue The Chaos

    Does it work for FL? I can't find it...

     

    1
    Comment actions Permalink
  • Joa Chip

    I have the Spitfire Audio application running, and it downloads sample libraries just fine. But I don't seem to have the VST plugin. The VST2 and VST3 paths are are set up correctly, but I don't see any actual .dll file in my VST folders. How do I obtain this?

    0
    Comment actions Permalink
  • Daryl Meshack

    I have spitfire Harp. How do I bring it up in Kontakt 5; and how do I install or bring it up in Cubase 10.5?

    1
    Comment actions Permalink
  • reginaldo lincoln

    Hello, since the update to 3.2.20 the SpitfireLABS plugin disappeared from Protools. Is there a way to come back to 3.2.19? It was working perfectly! Thanks

    3
    Comment actions Permalink
  • Asa Greenwood

    I am having the same problem as Reginaldo ^ 

    I updated the Spitfire Audio App to 3.2.20, and the LABS plugin has since disappeared from the Logic plugin list.

    The install path is correct, I have quit Logic and restarted my computer, I have repaired the libraries and LABS still doesn't appear in the AU manager list....

    So I am not sure what to do... Is it possible to download an older version of Spitfire Audio App?

    0
    Comment actions Permalink
  • Rob M

    I am having the same problem as reginaldo and Asa - specifically with Logic, and I also quit, restarted, checked install path etc. etc..  I tried deleting the update but logging into the Spitfire Audio App but just updates again automatically.  It was working perfectly before this and many of my tracks rely upon LABS.  Please please tell me how to fix this.....!

    2
    Comment actions Permalink
  • Daniel Mihalev

    I am having exactly the same issue on Reaper and it's really not appearing anywhere when I scan for VST instruments and plugins, please could you solve this? Thak you! 

    0
    Comment actions Permalink
  • Daniel Mihalev

    The same issue also appears on Bitwig Studio and Studio One, so please help

    0
    Comment actions Permalink
  • Adrian Schröder

    In Cubase sind die kostenlosen Instrumente unter: Instrumente - Sampler- LABS

    0
    Comment actions Permalink
  • Daniel Mihalev

    The issue on Reaper still isn't solved. Doesn't appear anywhere

    0
    Comment actions Permalink

Article is closed for comments.