Where are the AU / VST / AAX plugins on Mac?

Follow

Comments

8 comments

  • Adam Sanborne

    This is crazy, backwards, and aggravating. EVERY SINGLE INSTRUMENT I buy puts the AU (and everything else) in the Mac HD folder. You should put this in your main instructions in the Spifire Library Manager because it's absurd. At least install it in BOTH folders so your buyers don't go insane!

    1
    Comment actions Permalink
  • Ben

    Thanks for the feedback Adam, I'll speak to our development team about this.

    0
    Comment actions Permalink
  • Michael Cooper

    None of the plug-ins were installed in my user's Library folder. How do I get this done?

    0
    Comment actions Permalink
  • Ben

    Hi Michael, I've created a ticket in our support system on your behalf, one of our support agents will get back to you.

    0
    Comment actions Permalink
  • Michael Cooper

    Thank you, Ben. I figured it out. I didn’t realize that the LABS instruments were all controlled by one plug-in called ‘LABS’ (instead of a different plug-in for each instrument; each download appeared to install a new plug-in but actually was just overwriting the one and only) and that the AU-formatted version would be installed (the installer made it look like it would install the VST2-formatted version in my VST folder and that there was no other format option). I see the AU plug-in now in my Components folder. Thanks again.

    0
    Comment actions Permalink
  • Gene Ford

    Newbie here. Downloaded Originals Intimate Strings and Cinematic Percussion. I have the Spitfire app, that shows the title page, but no individual instruments. 

    I opened Logic X and followed the AU track directions given on the troubleshooting page for Logic. After seeing Spitfire Audio, it only gives LABS as a possibility, so I downloaded the Amplified Cello and the window opened for that app. I didn't bother to load the sound, but know it to be available.

    The 2 software I bought don't appear as an option in the dropdown like the LABS did. Where can I find them. I downloaded them to the separate Spitfire Audio folder, but see nothing even when I open that outside of the DAW. 

    I also followed the Finder /Library, etc. protocol but doesn't show anywhere.

    0
    Comment actions Permalink
  • Gene Ford

    Did a simple REPAIR function for both above Originals and they are good to go!!!!

    0
    Comment actions Permalink
  • August Davies

    Hi, I cannot figure out how to get the spitfire plugin to work in LMMS on OS X Catalina. I have tried setting the plugin folder to /Library/Audio/Plug-Ins/VST with no luck. Can anyone help, please? Thanks.

    1
    Comment actions Permalink

Please sign in to leave a comment.