timpani keyswitch

Comments

10 comments

  • Luke

    Hi Justin,

    By default the keyswitches are set to C-2:

    In the picture above they're the furthest left red keys. The red keys in the middle are actually the 'Reset RR' keys, so be careful you're not playing those instead. It's also worth noting you have 'Transpose 12' set on your interface, which is going to change the playable range of the instrument but will not affect the keyswitches. A good way to check where the keyswitches are is by referring to the Kontakt keyboard.

    Best,
    Luke

     

    0
    Comment actions Permalink
  • Justin Hurwitz

    Thanks Luke, I appreciate the response.  I'm still a little confused though.  I'm hitting all the lowest keys on the keyboard and the articulation of the timpani isn't changing.  Also, how do you get this Kontakt keyboard view with the red and blue?  

    0
    Comment actions Permalink
  • Luke

    Hi Justin, 

    If you have it set to C-1 you'd need to play the octave above the lowest if you have an 88-key. You can open the keyboard here:

    Best,

    Luke

    0
    Comment actions Permalink
  • Justin Hurwitz

    Ok, so I've got the keyboard now, and when I depress any of those notes (you can see I'm pressing the E here) the timpani articulation isn't changing.  It's stuck on "Normal."  

     

    0
    Comment actions Permalink
  • Luke

    Hi Justin,

    So that'll be the 'Reset RR' keyswitches you're selecting there (set to C0 on your interface). Also, your Kontakt keyboard is transposed '+2' on the left, so you cannot actually see the keyswitches as they're below the range. Try these settings:

     

    0
    Comment actions Permalink
  • Justin Hurwitz

    If I change the octave shift so both sets of red keys are visible, the lowest key on my 88 key controller still doesn't reach the lowest set of key switches.  See here I'm depressing the lowest key on my keyboard.  

     

    0
    Comment actions Permalink
  • Brian Gunter

    Hi Justin, I don’t know what 88key controller you have, but it may still have octave up or down shift buttons. Any keyboard, any size, should be able to hit that low C-2 with the octave shift buttons. Hope you find your answer!

    0
    Comment actions Permalink
  • Justin Hurwitz

    Thanks Brian.  Seems like there's something weird going on because look at the Violin 1 patch. The lowest note on a violin is the G below middle C, or G3 right?  My midi controller (Korg Kronos 88) correctly plays the lowest violin note on that G below middle C.  But in Kontakt, that note is showing up as G5.  It's like there are a couple of octaves too many at the bottom of the keyboard.  Also the lowest note on a piano is A (except for like Bosendorfers) but here the lowest note appears to be a C.  Does that help clear up what the problem is on my end?  

    0
    Comment actions Permalink
  • Brian Gunter

    So strange. I get what your saying, but it’s something I’ve not yet experienced. And I use the same libraries. Must be something in KontaKt, I suspect, but I’ll leave it to folks much smarter than I. Best of luck.

    0
    Comment actions Permalink
  • Luke

    Hi Justin,

    I've created a support case for you so we can investigate this a little further!

    Best,

    Luke

    0
    Comment actions Permalink

Please sign in to leave a comment.