Solo Violin unusable

Comments

2 comments

  • Benjamin DUPLAIX

    Hi. I have the same issue on Logic Pro X on my 3,33 GHz - 12 Core (dual xeon) Mac Pro 2012 and 64 GB ram. I have to set the buffer size to 1024 to avoid problems. 

    But, I don't have this issue on my 2019 Mac Book Pro with  2,6GHz - 6 Core and 16 GB ram on which I can set the buffer size to 128 (and keep the latency under 7) 

    So I think, it should be an "old cpu" issue. I guess some instructions or optimizations are missing in older CPU and make the patch unusable with these old stuff if you want to have realtime in your DAW. 

     

    0
    Comment actions Permalink
  • Sandy

    Hi Goydo, 

    I'd recommend that the Solo Strings Total performance legato patches are some of our most demanding, so if you are running them from a 7200rpm drive - which is the minimum requirement for the library - that you should use only one mic signal during playback. 

    Besides this I'd also recommend unchecking the "Utilise TM" option found in the expert panel, to the right of the mic signals, as this will also reduce the CPU load. 

    Any pre-2015 processor will likely need large buffers and a large DFD buffer in Kontakt to compensate for the CPU bottleneck, and I'd recommend moving the library to an SSD in this case so that the slower mechanical drive is not adding to the load on the CPU.

    If you try those steps above and still have issues I'd recommend reaching out here and one of the team will help. 

    Best
    Sandy 

    0
    Comment actions Permalink

Please sign in to leave a comment.