Midi timing so off it's almost unusable

Comments

3 comments

  • M Darling

     

    https://clyp.it/5pzi0ytz

     

    Here's a small example, if it helps.

    0
    Comment actions Permalink
  • Craig Hlady

    what is your buffer set at in you DAW ? Did you try lowering it ? 

    0
    Comment actions Permalink
  • Sandy

    Hi Craig, 

    In this case we discussed this in a support ticket and found that the Time Machine patches were the solution for M Darling. Though you are completely right, buffer settings can have a noticeable impact here.  

    Thanks 
    Sandy 

    0
    Comment actions Permalink

Please sign in to leave a comment.