How to Download and Install LABS

Follow

Comments

6 comments

  • Monica Judd

    I have downloaded a number of liv=braries but cannot find any plugin to install as a housing for the finding the Libraries? 

     

    How does the DAW automatically find the downloaded material? 

     

    Usually within REAPER (which I use) I have install the dll files and they then display to be used within the VST'S. Does this work differently  as MIDI files?

     

    Any help is appreciated...

    0
    Comment actions Permalink
  • Angus

    Hi Monica, 

    The plugin installs automatically to your default locations in the background. When downloading, you will need to quit and reopen your DAW session in order for the new LABS Plugin (which is redownloaded each time you download a LABS library) to be installed. 

    In Reaper, if you cannot see the plugin in your VST instruments, check the VST location is correct and hit Rescan in the Plugin Preference menu (Reaper Menu > Preferences > Plugin)

     

    Best,

    Angus

     

     

    0
    Comment actions Permalink
  • Marcus Sturrock

    I have downloaded and installed Spitfire audio and used nearly all of my monthly data allowance in doing so. I located all the samples etc. to my desktop, however, when opening each file on my Mac book pro 10.15.5 Catalina operating system, each and every "LAB' available to me does not open and appears as blank pages. Some are bundles and others documents but all appear as blank pages. Why is this?
    One 'Spitfire Audio - LABS' folder totals 13.09 gig the other 'Spitfire Audio - BBC Symphony Orchestra' folder is only 182MB.
    Why is this procedure of obtaining your product so convoluted? Everything else which I wanted to use 'Spitfire' with, such as Universal audio, Logic Pro X, Final Cut Pro X are simple and straight forward to download, install and follow intuitive and usual procedures as apposed to your counter intuitive product.

    Regards
    Marcus

    0
    Comment actions Permalink
  • Lisa Backhans

    Hi 

    I´ve installed solo strings (3 times) but every time I opened Logic I can't see or choose solo strings under the software instrument meny. I also downloaded soft piano and strings from LABS and can't choose them either. Only Felt Piano. What am I doing wrong or what am I to do? I have a MacBook Pro and are using Logic Pro version 10.6.1. 

    Regard 

    Lisa

     

    / Lisa

    1
    Comment actions Permalink
  • Angus

    Hi Marcus Sturrock and Lisa Backhans


    I have created tickets for both of you, so that our agents can get in touch directly to help you resolve your respective issues. 


    All the best,

    Angus

    0
    Comment actions Permalink
  • Anthony Jones

    Hi. I have several of the Spitfire products including BBC Symphony Orchestra - Core; Darkstar; Abbey Road One; Andy Findon Kitbag; Harp Library; Ricooti Mallets; and others... These did NOT come with serial numbers so loading them into the Full Version of Kontakt (I have ver 6) - is not happening.  the Aperature Orchestra; Swarm loads just fine - why - they have a serial number... Surprised the BBC symphony Orchestra Core does not... let alone the others... FURTHER - when I follow your instructions in the 'help' folder to load them from Kontakt's Files tab... (and the SSD where I've located them)... I get a rundown of the files in each folder... but for example with the BBC ~Core - just the files and subfiles and NO .NKI - or even instrument call outs. SO - HOW DO I GET TO USE THE SPITFIRE PRODUCTS VIA KONTAKT6 to actually USE them in creating templates in my DAW (I use Logic Pro X, and Ableton Live Suite).  I am operating on an IMac - with 64G Ram with Big Sur IOS -... and the instrument/product packages are on my SSD...   Thanks in advance.. 

    0
    Comment actions Permalink

Please sign in to leave a comment.